Judit
-2 °C
8 °C

Biztonsági hiba a Mozillában

2004.07.09. 11:30
A nyílt forráskódú Mozilla böngészőt fejlesztő alapítvány munkatársai megerősítették, hogy a browser legújabb verziójában olyan biztonsági hiba található, ami lehetővé teszi már telepített Windows XP-programok futtatását kívülről.
A hibát szerdán hozták nyilvánosságra egy biztonságtechnikai levelezőlistán, a javítóprogramra mutató linkkel együtt. Az érintett programok - azaz a Mozilla és Firefox böngészők, illetve a Thunderbird levelező - frissített változatait is megjelentették már, írta a ZDNet.

Csak a Windows érintett

A fejlesztők szerint a hiba csak a Windows-felhasználókat érinti, a Macintosh és Linux operációs rendszereken nem jelentkezik. Mint a nemrégiben felfedezett Internet Explorer-sérülékenység, ez a biztonsági rés is csak azt teszi lehetővé, hogy a támadó már telepített programokat futtasson a gépen, a nagyobb irányításhoz így újabb biztonsági réseket kell találni ezekben az alkalmazásokban.

Az utóbbi hetekben a Microsoft Internet Explorer böngészőjében is egy sor biztonsági hibát találtak, ami miatt egyes szakértők egyenesen azt javasolták, hogy azok, akik nyugodtan akarnak internetezni, hagyjanak fel az Internet Explorer használatával.

A Mozilla fejlesztői közölték, hogy a Firefox böngésző újabb verzióiban már automatikus frissítési figyelmeztetések lesznek, a felhasználókat így egyszerűbb lesz értesíteni az esetleges biztonsági javítások megjelenéséről.